nothing happens if you push on a "submit" button

VERIFIED DUPLICATE of bug 116210

Status

()

Core
HTML: Form Submission
--
major
VERIFIED DUPLICATE of bug 116210
16 years ago
16 years ago

People

(Reporter: Hubert Schmitz, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

If you use e.g. a forum software like vBulletin or even a web-based email
service like hotmail.com , you always have buttons like "submit", or "delete" ...

But I can't push on any of these buttons!!

I love this browser, but this really annoys me.

If you push on a button then mozilla is loading something .. but the browser
never goes on to the next side!!

In some cases the email/thread is posted/send (but it doesn't say so) in the
most cases you can't even send an email via web-based interface ... 

You should really fix this.

Reproducible: Sometimes
Steps to Reproduce:
1.sign up a vbulletin.vom (register) or anywhere else
2.go into a board (e.g. support ..)
3.push "Post news Thread"

Actual Results:  The browser keeps on loading ... but the page doesn't change
... you aren't redirected to the next page like I have said in the description.

Expected Results:  It should like every browser send my mail and post my threads ..
-> Form submission (and this is never a blocker)
Assignee: asa → alexsavulov
Severity: blocker → major
Component: Browser-General → Form Submission
QA Contact: doronr → vladimire
This got fixed today.

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verifying dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.