Using a jpg-file as signature doesn't work if the file path contains non-ascii characters

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
4 years ago
9 days ago

People

(Reporter: peter, Unassigned)

Tracking

31 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150511103818

Steps to reproduce:

I've build a little jpg-file to be used as signature and had choosen it to be used as signature by sending mails in the configuration of this account. 


Actual results:

It failed. The file was not used as signature But I find out, what went wrong:

In the path to the used jpg-file there was one directory with an umlaut, an ä in this case. So I moved the file in another directory without an umlaut and it was used as signature.


Expected results:

In the path to the used jpg-file there was one directory with an umlaut in its name, an ä in this case. So I moved the file in another directory without an umlaut in its name and it was used as signature.
Summary: Using a jpg-file as signature → Using a jpg-file as signature doesn't work if the file path contains non-ascii characters

Comment 1

3 years ago
I confirm this bug in Thunderbird 38.5.1
Peter, are you seeing this in version 45?
Flags: needinfo?(peter)
(Reporter)

Comment 3

3 years ago
I can't say yes or no, because I'm actualy using Version 38.8.0 on Ubuntu 14.04 LTS. In this version it does not work

(In reply to Peter Schniewind from comment #3)

I can't say yes or no, because I'm actualy using Version 38.8.0 on Ubuntu
14.04 LTS. In this version it does not work

Hi Peter. Do you still see this issue when using a newer version of Thunderbird??

Whiteboard: [closeme 2019-02-01]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 days ago
Flags: needinfo?(peter)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2019-02-01]
You need to log in before you can comment on or make changes to this bug.