Twitter favicon in tab title is black (instead of blue) every other time with session restore enabled

RESOLVED DUPLICATE of bug 366324

Status

()

RESOLVED DUPLICATE of bug 366324
3 years ago
3 years ago

People

(Reporter: rick3162, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

In a clean Firefox 38.0.1 profile
- go to Options>'When Firefox Starts' and select: 'Show my windows and tabs from last time'
- open https://twitter.com/ and login to your account
- close and restart Firefox a couple of times.


Actual results:

You will notice that every other time the Twitter favicon in the tab title appears black -see screenshot-. 
(the rest times it's blue)


Expected results:

It should be blue every time.
(it's always blue in Chrome 43)
(Reporter)

Comment 1

3 years ago
Created attachment 8611266 [details]
comparison.jpg
(Reporter)

Updated

3 years ago
Summary: Twitter favicon in tab title is black (instead of blue) with session restore enabled → Twitter favicon in tab title is black (instead of blue) every other time with session restore enabled
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366324
You need to log in before you can comment on or make changes to this bug.