Closed Bug 1168895 Opened 6 years ago Closed 6 years ago

widget/gtk/nsFilePicker.h:77:25: error: private field 'mFileChooserDelegate' is not used [-Werror,-Wunused-private-field]

Categories

(Core :: Widget: Gtk, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1166741

People

(Reporter: keeler, Unassigned)

References

(Blocks 1 open bug)

Details

13:05.83 Unified_cpp_dom_workers1.o
13:06.63 In file included from /home/keeler/mozilla-central/obj-x86_64-unknown-linux-gnu/widget/gtk/Unified_cpp_widget_gtk0.cpp:92:
13:06.63 In file included from /home/keeler/mozilla-central/widget/gtk/nsFilePicker.cpp:27:
13:06.63 /home/keeler/mozilla-central/widget/gtk/nsFilePicker.h:77:25: error: private field 'mFileChooserDelegate' is not used [-Werror,-Wunused-private-field]
13:06.63   GtkFileChooserWidget *mFileChooserDelegate;
13:06.63                         ^
13:06.63 1 error generated.
Already fixed in a followup, in bug 1166741 comment 17.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1166741
You need to log in before you can comment on or make changes to this bug.