bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Mouse-over Autofill list selects entry without mouse-click

RESOLVED DUPLICATE of bug 1152517

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1152517
3 years ago
3 years ago

People

(Reporter: Mark Lindemann, Unassigned)

Tracking

31 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

[Any recent version of Thunderbird.]
I type a character into the "To:" and I get a drop-down list of 4 matching Address Book entries.


Actual results:

If I move the mouse over any of the addresses in the drop-down list, the last address that the mouse was on gets selected and placed into the field.  NO MOUSE BUTTON HAS BEEN PRESSED.

This means that, after I type a character (such as "v", which I know will always have my wife's address at the top and will select hers if I don't click someone else's), if I move my mouse from the "To:" field to the "Subject" field below it, I mouse-over the drop-down list.  By moving the mouse in this manner, without pressing any mouse button, the last address in the list is placed in the "To:" field.


Expected results:

It should behave the same way that version 26 behaves, i.e., mousing-over anything should not select it.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1152517
You need to log in before you can comment on or make changes to this bug.