[Aries][Contacts] UI when adding a contact does not fill the screen, contains aligned empty area

RESOLVED DUPLICATE of bug 1146265

Status

RESOLVED DUPLICATE of bug 1146265
4 years ago
3 years ago

People

(Reporter: onelson, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-, b2g-v2.5 affected, b2g-master affected)

Details

(Whiteboard: [3.0-Daily-Testing])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8611371 [details]
contacts_compare_aries_and_master.png

Description:
When the user is on an Aries device and attempts to add a contact, they will observe the 'Add new Contact' UI has an empty area of space on the right as opposed to being flush with the screen. This is inconsistent with the latest build for Master on Flame devices.


Repro Steps:
1) Update a Xperia Z3 Compact (B2G) to 20150526220312
2) Open the Contacts app
3) Add new contact
4) Observe UI

Actual:
Add Contact UI is not flush with UI, empty space on the right of screen

Expected:
Add Contact UI is flush with screen; textboxes touch the edge


Environmental Variables:
-----------------------------------

Device: Xperia Z3 Compact (B2G)
Build ID: 20150526220312
Gaia: b168b4e2b04ecc2c0a6dcd591679d7694128fb32
Gecko: cafc8056bea143c379643eb9d7c502cc9a2cac25
Version: 41.0a1 (3.0)
************************

Issue DOES NOT REPRO on 3.0 for flame devices
Results: Add New Contact UI is flush with side of screen
Device: Flame 3.0
BuildID: 20150527010201
Gaia: 8ca93673869a64e09ed6153c5402896822dfb253
Gecko: ff2e07228041
Gonk: 040bb1e9ac8a5b6dd756fdd696aa37a8868b5c67
Version: 41.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0
-----------------------------------


Repro frequency: 5/5
See attached: 
screenshot
[Blocking Requested - why for this release]: Not sure if we want to hold this polish bug before launching spark.
blocking-b2g: --- → spark?
ni Sergi,

Sergi, we had fixed size on the form?
Flags: needinfo?(sergi.mansilla)

Comment 3

4 years ago
[Blocking Requested - why for this release]:
blocking-b2g: spark? → -
Blocks: 1171119
I think this was accidentally marked as unaffected on master. This looks ugly imo.
status-b2g-v2.5: --- → affected
status-b2g-master: unaffected → affected
Can we raise attention for this bug
Flags: needinfo?(jmercado)
Pi Wei, 
I think this bug is a dup of Bug 1146265 which is already a blocker for 2.5
Flags: needinfo?(pcheng)
Thanks for pointing that out. We didn't get a Nexus 5 device until recently so wasn't aware that this occurred on device other than Aries and also wasn't aware that it has been occurring since 2.2.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(sergi.mansilla)
Flags: needinfo?(pcheng)
Flags: needinfo?(jmercado)
Resolution: --- → DUPLICATE
Duplicate of bug: 1146265
You need to log in before you can comment on or make changes to this bug.