Closed Bug 1169009 Opened 5 years ago Closed 5 years ago

[User Story] Launch Pinned Page

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(feature-b2g:2.5+)

RESOLVED DUPLICATE of bug 1169002
feature-b2g 2.5+

People

(Reporter: benfrancis, Assigned: cwiiis)

References

Details

(Keywords: feature, Whiteboard: [systemsfe])

User Story

As a user I want to launch a page from its card so I can view the full page

Attachments

(1 file)

As a user I want to launch a page from its card so I can view the full page
Summary: [User Story] Launch pinned page → [User Story] Launch Pinned Page
A Pivotal Tracker story has been created for this Bug: https://www.pivotaltracker.com/story/show/95569412
feature-b2g: --- → 2.5+
Assuming this is referring to pinned pages on the homescreen, so taking.
Assignee: nobody → chrislord.net
Status: NEW → ASSIGNED
Fixed this as part of bug 1169002.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1169002
You need to log in before you can comment on or make changes to this bug.