Closed Bug 1169118 Opened 5 years ago Closed 5 years ago

[Aries] Remove FM Radio from V1 Spark: No longer an Spark feature app

Categories

(Firefox OS Graveyard :: Gaia::Build, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:2.5+)

RESOLVED DUPLICATE of bug 1169353
blocking-b2g 2.5+

People

(Reporter: jgong, Assigned: drs)

References

Details

(Whiteboard: [spark])

FM radio is not going to be working for V1 in Spark.  We will be remove the FM radio from build so it doesn't show up.
Blocks: 1167000
QA Whiteboard: [QAnalyst-Triage+]
Whiteboard: [spark]
blocking-b2g: --- → spark+
Flags: needinfo?(drs)
We'll fix this as part of bug 1169353.
Assignee: nobody → drs
Status: NEW → RESOLVED
Closed: 5 years ago
Component: Gaia::FMRadio → Gaia::Build
Flags: needinfo?(drs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1169353
Duplicate of this bug: 1169778
blocking-b2g: spark+ → 2.5+
You need to log in before you can comment on or make changes to this bug.