Hovering S-Pen moves web maps

RESOLVED DUPLICATE of bug 1125105

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 1125105
3 years ago
2 years ago

People

(Reporter: Matthias Grünewald, Unassigned)

Tracking

34 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 2014112600
Firefox for Android

Steps to reproduce:

I have a Galaxy Note 3 with a S-Pen. If I open a web page with a map (e.g., Kommot or Google Maps) and hover the S-Pen over the map, the map is moved with the hovering S-Pen. Other Android web browsers move the map only if I press the S-Pen onto the screen. 


Actual results:

Map moves while the S-Pen is only hovering.


Expected results:

Map moves with the S-Pen pressed on the screen.

Updated

2 years ago
Component: Untriaged → Graphics, Panning and Zooming
Product: Firefox → Firefox for Android
Version: 34 Branch → Firefox 34
This is likely a duplicate of one of the many issues covered by bug 1232338. In general we don't have good S-pen support but it's something we plan to fix.
Depends on: 1232338
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125105
You need to log in before you can comment on or make changes to this bug.