Friends returns Connection untrusted

VERIFIED FIXED

Status

Marketing
Social Media
--
blocker
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8612131 [details]
Screenshot from 2015-05-28 10:17:14.png

1. Go to friends.mozilla.org ( or directly https://friends.socialchorus.com/mozilla/firefoxfriends)

Expected Results:
- u should be able to use the platform to promote firefox and mozilla

Actual Results:
- the page returns connection untrusted
(Reporter)

Comment 1

2 years ago
Created attachment 8612183 [details]
Screenshot from 2015-05-28 11:21:17.png

Using the clean nightly profile I got the "I understand..." as on mobile (with my regular profile I can do that - see first screenshot)
Depends on: 1167269
Duplicate of this bug: 1169244
Current status: "Oops! Something went wrong." site from SocialChorus
(In reply to Michael Kohler [:mkohler] from comment #3)
> Current status: "Oops! Something went wrong." site from SocialChorus

SocialChorus is aware and needs to complete the last step to update how our vanity URL friends.mozilla.org works. We expect this to happen later today.

In the meantime, you can still access the site at
https://advocate.socialchorus.com/mozilla/firefoxfriends

Comment 5

2 years ago
The issue is still occurring on links which contain friends.socialchorus.com in their URLs.

Examples: 
1) Settings - https://friends.socialchorus.com/mozilla/firefoxfriends#settings
2) Activity Feed - https://friends.socialchorus.com/mozilla/firefoxfriends#share-tab
3) Take Action Feed - https://friends.socialchorus.com/mozilla/firefoxfriends#create-tab

All these links are mentioned in the "Get Started" page on Firefox Friends -> https://friends.mozilla.org/#read/action/custom/41633
The URL friends.mozilla.org is now fixed and will be the permanent URL for the site.

(In reply to Muhammed Hasan from comment #5)
> The issue is still occurring on links which contain friends.socialchorus.com
> in their URLs.
> 
> Examples: 
> 1) Settings -
> https://friends.socialchorus.com/mozilla/firefoxfriends#settings
> 2) Activity Feed -
> https://friends.socialchorus.com/mozilla/firefoxfriends#share-tab
> 3) Take Action Feed -
> https://friends.socialchorus.com/mozilla/firefoxfriends#create-tab
> 
> All these links are mentioned in the "Get Started" page on Firefox Friends
> -> https://friends.mozilla.org/#read/action/custom/41633

Thanks for reporting these, Muhammed! I have updated these links - please file a new bug if you find any more broken links.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Updated

2 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.