Closed Bug 1169192 Opened 6 years ago Closed 6 years ago

input type date provide a textbox rather than datepicker

Categories

(Core :: DOM: Core & HTML, defect)

38 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 825294

People

(Reporter: ksumesh21, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150511103818

Steps to reproduce:

goto the link: http://www.w3schools.com/tags/tryit.asp?filename=tryhtml5_input_type_date


Actual results:

A Textbox is visible for the input type date where you can type any value 


Expected results:

A Date picker is expected for input type date where you can only select a valid date
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Component: Untriaged → DOM: Core & HTML
OS: Unspecified → All
Product: Firefox → Core
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 825294
You need to log in before you can comment on or make changes to this bug.