Newsletter section is not correctly alligned

VERIFIED FIXED in 2015-05-26

Status

Marketplace
Consumer Pages
P4
trivial
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: Victor Carciu, Assigned: mstriemer)

Tracking

({regression})

Avenir
2015-05-26
regression
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Steps to reproduce:
1.Go to https://marketplace.allizom.org/ 
2.From Newsletter section , press "Sign me up" button

Expected results:
All fields are correctly aligned

Actual results:
Alignment issues 

Please see screencast for this bug : http://screencast.com/t/ADfjmliGu
(Reporter)

Updated

3 years ago
Target Milestone: 2015-06-02 → 2015-05-26
(Assignee)

Comment 1

3 years ago
https://github.com/mozilla/fireplace/pull/1262
Assignee: nobody → mstriemer
Status: NEW → ASSIGNED

Updated

3 years ago
Severity: normal → trivial
Priority: -- → P4
(Assignee)

Comment 2

3 years ago
https://github.com/mozilla/fireplace/commit/e71049051bd3c2739d1cb9eba75d45b56ef68a48
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1170359
(Reporter)

Comment 4

3 years ago
Verified as fixed : http://screencast.com/t/IiVscgR9HR
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.