Closed Bug 1169273 Opened 5 years ago Closed 5 years ago

Setting browser.tabs.drawInTitlebar = false Draws Title in Tabstrip

Categories

(Firefox :: General, defect)

41 Branch
All
Windows 10
defect
Not set

Tracking

()

RESOLVED INVALID
Tracking Status
firefox41 --- affected

People

(Reporter: shorlander, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

If you set browser.tabs.drawInTitlebar to false in Windows 10 it draws a secondary title behind the tabs in the Tabstrip.

Also seems to mess with click targets but that might just be general touch screen flakiness.

This happens with and without the System Tablet Mode enabled.
(In reply to Stephen Horlander [:shorlander] from comment #0)
> Created attachment 8612296 [details]
> [Windows 10] Tabs-in-Titlebar = False
> 
> If you set browser.tabs.drawInTitlebar to false in Windows 10 it draws a
> secondary title behind the tabs in the Tabstrip.
> 
> Also seems to mess with click targets but that might just be general touch
> screen flakiness.
> 
> This happens with and without the System Tablet Mode enabled.

This seems caused by my userstyle, I can remove the code that is causing that.
Well, that will teach me to disable stuff first ;) Thanks.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
Severity: blocker → normal
You need to log in before you can comment on or make changes to this bug.