bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Web Audio API benchmarks are not running on Android

RESOLVED DUPLICATE of bug 1164120

Status

()

Core
Web Audio
P1
normal
RESOLVED DUPLICATE of bug 1164120
3 years ago
3 years ago

People

(Reporter: padenot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
dminor, do you know what's up with that? Are they running or maybe my grafana query is not correct, or they are not running and we should set a phone up?
(Reporter)

Comment 1

3 years ago
STR: http://ouija.allizom.org/grafana/index.html#/dashboard/file/webaudio.json, click on an Android line, there is nothing.
Flags: needinfo?(dminor)

Comment 2

3 years ago
I'm hoping to get to this soon, there were network changes a few weeks ago in Toronto that necessitate me making changes to the mozbench configuration.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(dminor)
Resolution: --- → DUPLICATE
Duplicate of bug: 1164120
(Reporter)

Updated

3 years ago
Priority: -- → P1
No longer blocks: 1169293
You need to log in before you can comment on or make changes to this bug.