Include certified Spark apps on Homescreen

RESOLVED FIXED

Status

Firefox OS
Gaia::Homescreen
P1
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: drs, Assigned: drs)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [spark])

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
See bug 1159457 comment 29.
Created attachment 8612407 [details] [review]
[gaia] DouglasSherk:1169353-certified-spark > mozilla-b2g:master
(Assignee)

Updated

3 years ago
Attachment #8612407 - Flags: review?(dale)
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1169118
(Assignee)

Updated

3 years ago
Blocks: 1164194
Hrm, why are we removing FM Radio from the build here?
Flags: needinfo?(drs)
(Assignee)

Comment 4

3 years ago
It doesn't work. See bug 1169118 and bug 1167000.
Flags: needinfo?(drs)
Comment on attachment 8612407 [details] [review]
[gaia] DouglasSherk:1169353-certified-spark > mozilla-b2g:master

I reopened the dependent bug since we should really be fixing the fm radio, but if it cant be done in time then guess this is the best way forward.
Attachment #8612407 - Flags: review?(dale) → review+
(Assignee)

Comment 6

3 years ago
https://github.com/mozilla-b2g/gaia/commit/d563a9133fc0a464230c43e9e7fac1efbc3a1d0c
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.