Closed Bug 1169354 Opened 5 years ago Closed 5 years ago

Firefox crashes when attempting to log in to Twiter

Categories

(Firefox :: Untriaged, defect)

38 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 964512

People

(Reporter: sashafan2, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

1. Go to twitter.com
2. Try to log in
3. Firefox crashes!



Actual results:

Firefox crashes every time I try to log in to twitter. Using Safe Mode or creating a new profile doesn't help.
Chrome doesn't have this issue.


Expected results:

Twitter succesfully loads.
Please provide detailed STR in bug #964512.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 964512
You need to log in before you can comment on or make changes to this bug.