Upgrade dependencies to fix 'Unable to find suitable version for gaia-icons' error

RESOLVED FIXED in 2.2 S14 (12june)

Status

P1
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: drs, Assigned: mikehenrty)

Tracking

unspecified
2.2 S14 (12june)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [spark])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
gaia-header was upgraded to version 0.8.0, and it points to a newer gaia-icons version as well. We're getting an 'Unable to find suitable version for gaia-icons' error when running |npm install| for Hackerplace.
(Reporter)

Comment 1

4 years ago
Mike, can you take this? It should just be an issue of tweaking version numbers in the 'bower.json' and verifying that nothing breaks.
Flags: needinfo?(mhenretty)
Yup, I'll take a look.
Assignee: nobody → mhenretty
Flags: needinfo?(mhenretty)
Created attachment 8613739 [details] [review]
[PR] update bower components
Attachment #8613739 - Flags: review?(drs)
(Reporter)

Updated

4 years ago
Attachment #8613739 - Flags: review?(drs) → review+
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.2 S14 (12june)
You need to log in before you can comment on or make changes to this bug.