Closed Bug 1169458 Opened 7 years ago Closed 7 years ago

Network Requests From Other Tabs Appear in Web Console

Categories

(DevTools :: Console, defect)

38 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1160837

People

(Reporter: pat, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot of Behavior
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

1. Open tab to about:blank
2. Open new tab and go to Google Scholar
3. Search around and read a book for awhile (less than a minute usually).

Firefox 38.0.1 on OSX 10.10.3


Actual results:

I see a network request in the about:blank tab: POST https://scholar.google.com/scholar_url [HTTP/2.0 204 No Content 175ms] (query params snipped for privacy)


Expected results:

Should see nothing in about:blank tab's web console.
Component: General → Developer Tools: Console
I am fixing this in bug 1160837.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1160837
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.