[NFC] Unable to share URL

RESOLVED INVALID

Status

Firefox OS
NFC
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: Alison Shiue, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:2.5+, b2g-v2.2 unaffected, b2g-master affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8612693 [details]
nfc_unable_to_share_URL.log

Build ID               20150528160205
Gaia Revision          e7d268074ee3c9eeb191c2205c0e35992fb3915d
Gaia Date              2015-05-28 10:47:28
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/f986e55c4e0b
Gecko Version          41.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150528.192335
Firmware Date          Thu May 28 19:23:44 EDT 2015
Bootloader             L1TC100118D0

STR:
1. Enable NFC
2. Launch browser and open a specific site
3. Tap 2 devices

Expected result:
Show shrinking UI 

Actual result:
No shrinking UI
(Reporter)

Comment 1

3 years ago
[Blocking Requested - why for this release]:
Basic function broken
blocking-b2g: --- → 3.0?
QA Whiteboard: [COM=NFC]
status-b2g-v2.2: --- → unaffected
status-b2g-master: --- → affected
Keywords: regression
I think this bug is invalid. I can see shrinking UI on master working fine but it's not possible to share the URL (Bug 1172159).

Comment 3

2 years ago
Alison, can you check if this bug is still happening?
blocking-b2g: 2.5? → 2.5+
Flags: needinfo?(ashiue)
(Reporter)

Comment 4

2 years ago
This issue unable to reproduce on the latest flame and aries build, both can share URL. 
Marked this issue as RESOLVED INVALID.

Build info:
[flame]
Build ID               20150813150207
Gaia Revision          acfaa3957e65d52a0af2185149628a520edcc7e2
Gaia Date              2015-08-13 12:34:28
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/cdf53a4dee219aabec7462888875bac08b093edc
Gecko Version          43.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150813.184539
Firmware Date          Thu Aug 13 18:45:52 EDT 2015
Bootloader             L1TC000118D0

[aries]
Build ID               20150814002719
Gaia Revision          39b121515ab8a8c3ea07f26d3ba1dd792e90217c
Gaia Date              2015-08-13 18:25:42
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/4e883591bb5dff021c108d3e30198a99547eed1e
Gecko Version          43.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20150813.235024
Firmware Date          Thu Aug 13 23:50:32 UTC 2015
Bootloader             s1
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ashiue)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.