long URLs are not recognized

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Helge Hielscher, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Mozilla doesnt detect long URLs. You can see this behaviour in the 
thread "Lange URLs und 76 Zeichen Längenbegrenzung" in 
de.comm.software.newsreader.

http://bugzilla.mozilla.org/show_bug.cgi?id=106405 is probably related.

Comment 1

16 years ago
Using 1.0RC1, I get a nice question prompt asking whether I would like to
subscribe to 4ax.com... no errors.

Please consider updating to the latest release if you haven't yet.  Since this
bug was filed almost five months ago, I will assume that it will work for you
now with a newer release (since you and I use the same O/S) and resolve the bug.

However, if you are still having a problem with this, feel more than free to
reopen the bug and to provide additional information.

Thanks for testing Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
I subscribed to the newsgroup mentioned above.  The thread mentioned is no
longer available.  I did go through the other messages to in that newsgroup for
long url's they are all OK. reporter if you see this again and reopen this bug
please put an example of the length of the url that's not detected.  If the url
listed in the original scenario is an example of a long url then it's been fixed.
(Reporter)

Comment 4

16 years ago
Created attachment 84812 [details]
post with long URLs
(Reporter)

Comment 5

16 years ago
Fortunately my newsserver (news.btx.dtag.de) still carried the postings. Please
see http://bugzilla.mozilla.org/attachment.cgi?id=84812&action=view as an example.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.