[rfe]Desktop Integration for Mac

VERIFIED DUPLICATE of bug 44658

Status

SeaMonkey
Installer
--
enhancement
VERIFIED DUPLICATE of bug 44658
16 years ago
13 years ago

People

(Reporter: Curt Patrick (gone), Assigned: Gregg Landskov (gone))

Tracking

Trunk
x86
Windows NT
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Need improvements to installation to the Mac desktop.  The desktop experience
needs to be defined, however, so I'm assigning this to Gregg.
(Reporter)

Updated

16 years ago
Blocks: 116961

Updated

16 years ago
Summary: Destop Integration for Mac → Desktop Integration for Mac
(Reporter)

Updated

16 years ago
Depends on: 28332
(Reporter)

Updated

16 years ago
Summary: Desktop Integration for Mac → [rfe]Desktop Integration for Mac

Comment 1

16 years ago
adding myself as QA contact to track for project
QA Contact: bugzilla → gbush

Comment 2

16 years ago
This looks like a dup of bug 44658.

Comment 3

16 years ago
marking as duplicate-

*** This bug has been marked as a duplicate of 44658 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.