Picking the right reviewer is hard

RESOLVED DUPLICATE of bug 1129592

Status

MozReview
General
RESOLVED DUPLICATE of bug 1129592
3 years ago
2 years ago

People

(Reporter: francois, Unassigned)

Tracking

Details

In Bugzilla, if I specify ":ehsan" (without the quotes) as my reviewer, it finds ehsan@mozilla.com immediately.

If I type the same thing in MozReview, there's a long list of matches and it's not really obvious at all which one is the real Ehsan.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1129592
(Assignee)

Updated

2 years ago
Product: Developer Services → MozReview
You need to log in before you can comment on or make changes to this bug.