printing addressbook cards broken, start here:

VERIFIED DUPLICATE of bug 104987

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 104987
16 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

here's one place to start, nsAddbookProtocolHandler.cpp:

NS_ASSERTION(0, "fix me, FindPossibleAbName");

I noticed other issues, like how we use nsAbCardProperty and how we call
GetMessageServiceFromURI with the addressbook url when we are trying to print it.
nbaca found the original bug.

*** This bug has been marked as a duplicate of 104987 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.