No Firefox nightly l10n builds since May 27

RESOLVED DUPLICATE of bug 1169937

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 1169937
3 years ago
3 years ago

People

(Reporter: Alexander L. Slovesnik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Last Linux/Mac l10n builds in http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central-l10n/ are created on May 27. Windows l10n builds are missing.
Can't spot anything useful in the logs, besides the really weird names
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2015-05-30-03-02-05-mozilla-central-l10n/

Comment 2

3 years ago
I wonder if this is fall-out from bug 740142, aka, using mozharness for repacks on desktop.

Moving to buildduty, that might be better suited.
Component: Releases → Buildduty
QA Contact: rail → bugspam.Callek
Component: Buildduty → General Automation
QA Contact: bugspam.Callek → catlee

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1169937
You need to log in before you can comment on or make changes to this bug.