[APZ] Scrollbar positioning is broken with full zoom

RESOLVED DUPLICATE of bug 1166382

Status

()

RESOLVED DUPLICATE of bug 1166382
4 years ago
4 years ago

People

(Reporter: mstange, Unassigned)

Tracking

Trunk
All
macOS
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

(Reporter)

Description

4 years ago
STR:
 1. Be on HiDPI OS X with overlay scrollbars.
 2. Load the testcase.
 3. Zoom in one step ("full zoom").
 4. Scroll slightly.
 5. Move your mouse over the scrollbar so that the scrollbar track appears.

Actual results:
The scrollbar track is offset to the left by the scrollbar width.

Expected results:
The scrollbar track should be behind the scrollbar thumb at the right edge of the viewport.


Alternative STR:
 1. Be on HiDPI OS X with *classic* scrollbars.
 2. Zoom in one step.

Actual results:
The scrollbar *thumb* disappears.
(Reporter)

Updated

4 years ago
No longer blocks: 1013364
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1166382
You need to log in before you can comment on or make changes to this bug.