Trouble playing videos on youtube.com

RESOLVED WORKSFORME

Status

()

Core
Audio/Video: Playback
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Borek Lupoměský, Unassigned)

Tracking

38 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8613276 [details]
Screen shot

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

Go to: https://www.youtube.com/watch?v=PbgdRR4yj8Y



Actual results:

At about 0:14 the video stops playing and there's band of jumbled macrobloks (that change) at the top third of the video frame. See attached screenshot


Expected results:

Video should have played properly.
(Reporter)

Comment 1

3 years ago
Created attachment 8613277 [details]
ffox-video-fail.json

JSON output from about:support
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 2

3 years ago
Cannot reproduce. No such problems here for that video at 00:14.
Component: Audio/Video → Audio/Video: Playback
Works for me and MSE has mostly been rewritten since this bug was filed. Re-open if there is still an issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.