Remove browser.urlbar.unifiedcomplete pref

RESOLVED DUPLICATE of bug 995095

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 995095
2 years ago
2 years ago

People

(Reporter: mak, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox41 affected)

Details

(Reporter)

Description

2 years ago
Once we are satisfied with the results we can remove the pref and fix/remove the tests using it.
(Reporter)

Updated

2 years ago
Blocks: 1126143
(Reporter)

Comment 1

2 years ago
when we do this, we can also stop packaging nsPlacesAutoComplete.js and .manifest in Firefox
(Reporter)

Updated

2 years ago
Blocks: 1071461
No longer blocks: 995091
Depends on: 995091
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 995095
You need to log in before you can comment on or make changes to this bug.