Closed Bug 1170013 Opened 5 years ago Closed 5 years ago

[ruleview] doesn't show suggestions after refreshing the page

Categories

(DevTools :: Inspector: Rules, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1191093

People

(Reporter: arni2033, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

1. Open Devtools, go to Inspector, open ruleview sidebar for any node
2. Refresh tab
3. Try to create rules, e.g. start typing "backgr"


Actual results:

There's no suggestions drop-down list

Note: After reopening devtools suggestion list actually shows up. Both 38 and 40.0a2 are affected
Component: Untriaged → Developer Tools: Style Editor
Component: Developer Tools: Style Editor → Developer Tools: Inspector
Can you still reproduce this ??
(In reply to Towkir Ahmed [:Towkir] from comment #1)
> Can you still reproduce this ??
Of course I can. See also https://bugzilla.mozilla.org/show_bug.cgi?id=1141148#c2
Why asking if you could try it yourself?
See Also: → 1141148
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191093
Has STR: --- → yes
Component: Developer Tools: Inspector → Developer Tools: CSS Rules Inspector
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.