Acquire ssl certs for viewsourceconf.org

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: SSL and Domain Names
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: ckoehler, Assigned: fox2mike)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1300] )

(Reporter)

Description

3 years ago
SSL certificate for viewsourceconf.org

We also have viewsourceconf.com which will redirect to viewsourceconf.org. Do we need to purchase an ssl cert for this as well?

Note: viewsourceconf.org was not registered through MoCo IT, but by one of us at name.com. We'll need to coordinate access to this in order to setup the cert, I believe.

Updated

3 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1300]
(Assignee)

Comment 1

3 years ago
Hey Christie,

When I checked with Ali last (and I did before doing this as SSL certs cost money) we were going to do the reverse, go with viewsourceconf.com and have the .org redirect (without SSL). 

To that effect, we already have certs purchased for viewsourceconf.com.

This is reversal of that discussion and I'm checking in to see if this is really needed since this is essentially double the spend.
(Reporter)

Comment 2

3 years ago
I've confirmed with the rest of the team, including Ali and Stormy, that we want to purchase ssl certs for viewsourceconf.org and use that as the primary domain. 

Thanks!
(Assignee)

Updated

3 years ago
Assignee: server-ops-webops → smani
What cost center is the viewsourceconf project?
Flags: needinfo?(ckoehler)
(Reporter)

Comment 4

3 years ago
(In reply to Richard Soderberg [:atoll] from comment #3)
> What cost center is the viewsourceconf project?

MDN - 2320
Flags: needinfo?(ckoehler)
(Reporter)

Comment 6

3 years ago
What are the next steps on this? Can we begin the purchase + verification process?
(Assignee)

Comment 7

3 years ago
(In reply to Christie Koehler [:ckoehler] from comment #6)
> What are the next steps on this? Can we begin the purchase + verification
> process?

You (or Ali) as the domain owner should have received email asking for verification of the domain so we can issue the SSL.
(Reporter)

Comment 8

3 years ago
(In reply to Shyam Mani [:fox2mike] from comment #7)
> You (or Ali) as the domain owner should have received email asking for
> verification of the domain so we can issue the SSL.

Haven't seen anything yet. When was verification requested?
(Reporter)

Comment 9

3 years ago
Scratch that last question. Found the email in the pending messages queue. I've completed the verification now.
(Assignee)

Comment 10

3 years ago
Certs acquired.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.