Wrong header in "Edit Review” page on FF OS 2.0 device

RESOLVED DUPLICATE of bug 1170379

Status

RESOLVED DUPLICATE of bug 1170379
4 years ago
4 years ago

People

(Reporter: valentina.peleskei, Unassigned)

Tracking

Avenir
2015-06-02
Unspecified
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Load MP-stage page on your FF OS 2.0 device
2. Open details page for any app and write a review
3. Click the “Edit your review” button
4. Observe page header 

Expected results:
There are no display or layout issues.

Actual results:
Page header is “App detail”(or “Read all reviews” if user was clicking the edit button from Reviews page) even though the user is in “Edit Review” page/window.

Notes/Issues:
Verified on FF41(Win 7). Issue is reproducing on MP-stage or MP-dev.
Screenshot for this issue: http://screencast.com/t/qPZme7auNKT

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1170379
You need to log in before you can comment on or make changes to this bug.