Closed Bug 11705 Opened 21 years ago Closed 21 years ago

Crash using FCC menu item

Categories

(MailNews Core :: Composition, defect, P3)

x86
Windows 98

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11418

People

(Reporter: esther, Assigned: bugzilla)

Details

Using 19990811 build on win98, Useing the FCC menu item under Message in a
Compose window causes a crash.  Suppose to be in see [Feature] bug 10842

1. Launch messenger (i had 1 pop account)
2. Click New Msg
3. Enter a name in the To: field
4. Select FCC from the Message menu and select a folder to send the fcc to.
Crash at this point

Talkback incident logged will find and enter stack.
QA Contact: lchiang → esther
Summary: Crash using FCC menu item → Crash using FCC menu item
Related bug is http://bugzilla.mozilla.org/show_bug.cgi?id=11697 about hooking
up FCC.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
This is a dup of 11418.    The FCC is an RDF menu and as that bug states, RDF
menus crash.  It's the exact same callstack.

*** This bug has been marked as a duplicate of 11418 ***
test
Just to update.  This scenario is fixed using 19990813 win32 build fix to 11705.
test
Status: RESOLVED → VERIFIED
vewrified as duplicate
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.