Search for feed items is not working as expected

RESOLVED WONTFIX

Status

Marketplace
Curation Tools
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

Avenir
Points:
---

Details

(Reporter)

Description

3 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Steps to reproduce:
1.Go to curation tool and create an op shelf like this one : https://marketplace.allizom.org/curate/manage/shelves/aaaaaaaaaaaaaaa
2.Go to https://marketplace.allizom.org/curate/manage and search for "zzzzz" or "aaaaa" 

Expected results:
The op shelf created at step 1 is displayed under Operator Shelves list

Actual results:
Nothing happens

Please see screencast for this bug : 

NOTES:http://screencast.com/t/MaxzulFKD2
This is due to the strings being searched for.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
Or perhaps we just need to reindex...
Sorry, to be more exact:

In this case, you can search on various tokens, but that particular one has only one token: 'zzzzzzzzzzz'; in addition, none of the fields (besides carrier) are set to query by the beginning of the string, so anything less than the exact same number of 'z's won't match.

So, that's working as expected.
You need to log in before you can comment on or make changes to this bug.