Private Browsing hotkey not working

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: fr3dy_, Unassigned)

Tracking

38 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

Since Firefox 38.0, hotkey 'CTRL + SHIFT + P' doesn't open a new private browsing window.


Actual results:

Nothing happens when 'CTRL + SHIFT + P' is pressed


Expected results:

A new Private Browsing window should open
(Reporter)

Updated

3 years ago
Component: Untriaged → Private Browsing
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86

Comment 1

3 years ago
Do you see any difference if you run in safe mode? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(fr3dy_)
(Reporter)

Comment 2

3 years ago
Didn't think it could be caused by an addon, but you're right... TabMix Plus is causing this problem.
I'll report it to the author, case closed.



Regards,
Flags: needinfo?(fr3dy_)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.