location bar and menus disapear when a page is reached

RESOLVED DUPLICATE of bug 115183

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 115183
16 years ago
13 years ago

People

(Reporter: Cedric Levasseur, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
even the mozilla icon does not appear. When i open mozilla, i can enter an URL,
when when reached, the menu, the icon, the location bar disapears. I can iconify
it when clicking on the arrow, but the objects never appear again. The only way
to open a new windows is <control n>, <control t> is no practicable.
I use mozilla 0.9.7 updated from 0.9.4 by RH7 RPM on a Mandrake 8.
Since it's my very first bug submission, i hope the bug is not between the
keyboard and my chair.
(Reporter)

Comment 1

16 years ago
Created attachment 62839 [details]
the screenshot
(Reporter)

Comment 2

16 years ago
Oups, when i change the theme from Modern to Classic, a button is visible and
allowed me to return in normal mode ! The button is not visible in Modern. So
it's not really a bug, but it's a problem for beginners.
Please note than using before my migration from Moz0.9.4 to 0.9.7 (both in rpm),
i was using the Modern; Once in 0.9.7 i had to change to Modern.
 

Comment 3

16 years ago
What you are referring to is "full-screen" mode which is in development. Now, if
mozilla is putting you in full-screen mode without you hitting F11 or clicking
the menu option, that is a bug. However, getting out of full screen mode
problems would be a dup of either bug 109627 or bug 115183

Reporter, please check out those bugs and see which one matches what you saw.
there are definite problems getting out of fulscren mode in Modern using certain
window managers (they trap F11) and so that may be your problem.
(Reporter)

Comment 4

16 years ago
Even if i think that's really a bug (i've never selected View| Full screen Mode,
neither hitted F11) i'm not able to reproduce it (i've tried to install the rpm
on a friend's machine).
Going back to normal or full-screen mode by hitting F11 always work, so it's not
a clone of Bug#:109627
However, since i was not knowing the F11 function, i was not able to return
normal mode, Because of Modern theme not having the normal button. so it's a
clone of Bug#:115183.
(Even if the way i came to Full screen is a mystery for me)

*** This bug has been marked as a duplicate of 115183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.