trying to insert unicode (shift + right ctrl + u ) on a facebook comment crashes the browser

RESOLVED DUPLICATE of bug 1117087

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1117087
2 years ago
2 years ago

People

(Reporter: julio7k, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150518070114

Steps to reproduce:

tried to insert unicode character on a facebook comment (shift+right ctrl + u)


Actual results:

firefox crashed


Expected results:

should be able to insert a unicode character, tested on chrome worked as expected

Comment 1

2 years ago
Duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=1117087
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1117087
You need to log in before you can comment on or make changes to this bug.