[RTL] Hambacker is reversed

VERIFIED FIXED in 2015-06-09

Status

P1
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: mstriemer, Assigned: mstriemer)

Tracking

Avenir
2015-06-09
Points:
---

Details

(Assignee)

Description

4 years ago
The hambacker is reversed in RTL. This might be fine for the hamburger but the back arrow isn't what you'd imagine a back arrow looking like.
(Assignee)

Updated

4 years ago
Blocks: 1148594
(Assignee)

Comment 1

4 years ago
https://github.com/mozilla/fireplace/pull/1291
Status: NEW → ASSIGNED
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1171012
(Assignee)

Comment 3

4 years ago
https://github.com/mozilla/fireplace/commit/d69217fe8151b9266c607df88ac8d7e6eccab36b
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Comment 4

4 years ago
Verified as fixed on MP-dev on FF OS 2.0 and FF41(Android 4.2.1).
Postfix screenshot: http://screencast.com/t/nMywXB7DtU
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.