Closed Bug 1170914 Opened 9 years ago Closed 8 years ago

Menu 'QA → File a bug' leads to page what even does not show a SeaMonkey link

Categories

(SeaMonkey :: UI Design, defect)

SeaMonkey 2.33 Branch
defect
Not set
normal

Tracking

(seamonkey2.38 affected)

RESOLVED DUPLICATE of bug 1258226
Tracking Status
seamonkey2.38 --- affected

People

(Reporter: RainerBielefeldNG, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0 SeaMonkey/2.33.1
Build ID: 20150321194901

Steps to reproduce:

1. Menu 'QA → File a bug'


Actual results:

Opens "https://bugzilla.mozilla.org/enter_bug.cgi?format=guided", what is rather useless for SeaMonkey users, because SM is not shown on that page. You will have to find SM via "Othe Products", but that is not user friendly.

Additionally clicking "SeaMonkey" in "othe products" will lead to <https://bugzilla.mozilla.org/enter_bug.cgi?format=guided#h=dupes|SeaMonkey>, what shows an uncommented text and link "SeaMonkey is poorly translated into my native language. " ????? !! ???. That is more worrying than helping (but that is a different bug)


Expected results:

Link should lead to <https://bugzilla.mozilla.org/enter_bug.cgi?format=guided#h=dupes|SeaMonkey|> or may be alternatively to <https://bugzilla.mozilla.org/enter_bug.cgi?format=guided#h=bugForm|SeaMonkey> (I NEVER find something relevant in the DUPs list)
BTW: if possible the bur report should lead to UNCONFIRMED status, guided reports mostly will be done by users with only few experience.
Blocks: 1170912
concerning the strange "... poorly translated ..." text line I filed "Bug 1185826 - Drop useless "... poorly translated into my native language" text and link"
See Also: → 1185826
See Also: → 1258226
The link has been corrected in Bug 1258226. But it will only work if the user is logged into bugzilla. Please reopen if think a different link should be used.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.