Unmatching skins do various hazardous things to mozilla

RESOLVED INVALID

Status

Core Graveyard
Skinability
RESOLVED INVALID
17 years ago
4 years ago

People

(Reporter: Wilfried Goesgens, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
from instant browser crash on start up to crash on activation-trial.
What about any kind of versioning in here?
Then there could be a fallback skin, and browser wouldn't render unfunctional
due to user errors leading them to erase their profiles to get the browser back
running.
Yes, there is versioning.  There are already bugs on all of the issues you 
mention....
Whiteboard: DUPEME

Comment 2

16 years ago
is there any point in keeping this bug open?

Comment 3

16 years ago
Resolving invalid. It's not clear what this bug is about.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Core → Core Graveyard

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.