Firefox lost tabs from last time when reopening, keeping a private window open.

RESOLVED DUPLICATE of bug 933679

Status

()

RESOLVED DUPLICATE of bug 933679
3 years ago
3 years ago

People

(Reporter: ofirshw, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

Configure "When Firefox starts: show my windows and tabs from last time", any time before the next steps.

1. Open Firefox, and open few tabs.
2. Open a private Firefox window.
3. Close the non private window (with tabs), keeping the private window open.
4. Rerun Firefox (normally, non private).


Actual results:

New Firefox window lost my tabs, with no way of restoring.


Expected results:

New Firefox window should have shown all my tabs from last time.
Same scenario is described in bug #993679. Mark the bug as duplicate
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933679
You need to log in before you can comment on or make changes to this bug.