Firefox not loading or responding since I uploaded the latest version

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
3 years ago
2 years ago

People

(Reporter: cerickson, Unassigned)

Tracking

35 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; HPDTDFJS; rv:11.0) like Gecko

Steps to reproduce:

Firefox restarted or attempted to restart after installing update.


Actual results:

Nothing is loading


Expected results:

Home page should have loaded and had complete access to internet via Firefox. Now using IE instead since Firefox not working.
Hi Cerickson,

Can you please provide the number of Firefox release versions you were using (installed & update) ? In order to test this I would need to know the versions and try to do the update on my environment. 

Also you please test this on the latest Firefox release (42.0) or Nightly build (https://nightly.mozilla.org/) and tell me if this still reproduces for you ? When doing this please use a new fresh Firefox profile, maybe also in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). Sometimes this kind of issues could appear when using custom settings, themes or some addons.

Thanks,
Cosmin
Flags: needinfo?(cerickson)
Considering the fact that the reporter did not provided more information on my request, I will mark this issue as resolved - incomplete. 
If you can still reproduce this, feel free to reopen it and provide the requested information.

Thanks,
Cosmin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(cerickson)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.