bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Internet is Fast in my Connection, But Firefox still loading a Single tab takes a Minute

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: Mohammed Adam, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150511104025
Firefox for Android

Steps to reproduce:

When I Opened a Tab to Open a website 


Actual results:

It Still Loading Loading takes a Minute to load a Website or webpage.


Expected results:

Loading a Website takes a minute to load

Updated

3 years ago
Group: core-security
Can you please add some steps to this report. Your report isn't much for us to go on.
It might have something to do with your addons - try restarting your firefox with the addons disabled: options/help/"restart firefox with addons disabled".
Also you might want to also try to update to the latest available release and see if the problem reproduces.

Since user has marked his profile as: "Mohammed Adam <adamlaskas24@gmail.com> is not currently accepting "needinfo" requests.", I shall mark this issue as incomplete.
@reporter: however if you happen to have more info for us(see first paragraph), please reopen the issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.