Failure encountered for flame-kk-319.mozilla-central.nightly.ui.functional.smoke.bitbar no html report generated only failure in results.xml

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: bzumwalt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
http://jenkins1.qa.scl3.mozilla.com/job/flame-kk-319.mozilla-central.nightly.ui.functional.smoke.bitbar/205

Automation run failed to generate html report after running cases. Console output shows tests ran, but console only finds 2 results at end of process: xml and xml/_init_


09:45:42 [htmlpublisher] Archiving HTML reports...
09:45:42 [htmlpublisher] Archiving at BUILD level /var/lib/jenkins/jobs/flame-kk-319.mozilla-central.nightly.ui.functional.smoke.bitbar/workspace/tests/python/gaia-ui-tests/report to /var/lib/jenkins/jobs/flame-kk-319.mozilla-central.nightly.ui.functional.smoke.bitbar/builds/2015-06-03_08-40-44/htmlreports/HTML_Report
09:45:42 Recording test results
09:45:42 Found 2 test results
09:45:42 Found failed test junit/results/xml
09:45:43 Found failed test junit/results/xml/_init_
09:45:43 Sending e-mails to: b2g-ci@mozilla.org
09:45:44 Finished: FAILURE
HTML and XML reports not being generated are often a symptom of an earlier problem. Please always look before these items in the console log for the likely cause as Jenkins will always try to publish these reports, and will complain if they don't exist or are empty.

In this case, the device appears to have become unavailable after 1 hour:
01:04:57.725 mozdevice.devicemanager.DMError: device not found: f0694085

This could be caused by the connection being dropped, or perhaps a crash on the remote device. I would suggest contacting support@bitbar.com asking them to look into it, attaching the full Jenkins console log.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Ok, I sent a mail to support@bitbar about this and I've filed bug 1172032 to track the progress on this.
You need to log in before you can comment on or make changes to this bug.