msgs headers not copy+paste'able

VERIFIED DUPLICATE of bug 61497

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 61497
16 years ago
13 years ago

People

(Reporter: Olaf, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Hi *,

now "View" -> "Headers" -> "all" works, but the headers are not shown within the
message but above, and so Ctrl-A does not mark them for copying. So I cannot
send spam mails' headers + the message itself to some abuse@ contact... :-(
That's funny because the mouse pointer changes to a crosshair as if marking
something of the shown header could work.

So it's still not the time to deinstall NS 4... ;-)

Reproducible: Always

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 61497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verify dupe.  As a workaround reporter, view the message source (CTRL + U) and
you can grab the headers from there.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.