Colbert podcast MP4 audio plays extremely slowly & lowered an octave or so

RESOLVED DUPLICATE of bug 1166760

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1166760
3 years ago
3 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
 1. Visit this URL on a Firefox OS device: http://can.um.cbs.com/now/stitched/mp4/c9cd5ffb-e591-4566-8141-d79c05703b80/00000000-0000-0000-0000-000000000000/681f29c5-81eb-4229-9801-ebe21531a57c/787c9930-6544-4839-ac83-0e3bd7ae9d9f/1/0/1186/222676853/content.mp4

 (short version: http://bit.ly/1Gl5flQ )

 2. Listen to stephen colbert sing "baa, baa, [etc]" to you.

ACTUAL RESULTS:
 The podcast audio is low-pitched & slowed down.


EXPECTED RESULTS:
 Audio should be normal-pitch/speed.


I get ACTUAL RESULTS with latest Firefox OS 3.0 nightlies on both Xperia Z3C as well as Flame device.
(Reporter)

Updated

3 years ago
Summary: Colbert podcast .mp4 audio plays extremely slowly & lowered an octave or so → Colbert podcast MP4 audio plays extremely slowly & lowered an octave or so
(Reporter)

Comment 1

3 years ago
I get EXPECTED RESULTS in latest Firefox Nightly for Android, as well as when playing the video in a desktop video-player application.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1166760
You need to log in before you can comment on or make changes to this bug.