Closed Bug 1171187 Opened 9 years ago Closed 9 years ago

Flame: bing map is not scrollable

Categories

(Core :: Graphics, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1166347

People

(Reporter: njpark, Unassigned)

Details

STR:

Download Bing maps, open it.
Use one finger to scroll around

Actual:
The screen is unresponsive. But if a pinch gesture is used, it recognizes it as a scroll gesture.
Expected:
Scroll happens normally.

Version Info:
Build ID               20150603010205
Gaia Revision          9b7ed13e0dee26b9f16ae5fbc076fa8bd588b256
Gaia Date              2015-06-02 19:56:25
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/b0a507af2b4a
Gecko Version          41.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150603.043848
Firmware Date          Wed Jun  3 04:38:58 EDT 2015
Bootloader             L1TC000118D0
Sotaro, do you think it belongs to another component?  I'll monitor the behavior, since it might go away on its own.
Flags: needinfo?(sotaro.ikeda.g)
It seems like related to APZ.

kats, do you have any insights about this bug?
Flags: needinfo?(sotaro.ikeda.g) → needinfo?(bugmail.mozilla)
I also reproduce the problem on latest flame-kk.
This is a result of dom.w3c_pointer_events.enabled getting set to true on B2G (accidentally) in bug 1166347. It has been backed out and when it relands it will leave the pref false on B2G. So this issue should go away.
Status: NEW → RESOLVED
Closed: 9 years ago
Flags: needinfo?(bugmail.mozilla)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.