[spark] Dialer leaves "123" in call field when connecting to voicemail

RESOLVED DUPLICATE of bug 1075726

Status

RESOLVED DUPLICATE of bug 1075726
4 years ago
3 years ago

People

(Reporter: callahad, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite][triagr])

(Reporter)

Description

4 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

STR:

1. Open Dialer
2. Press and hold "1" to dial voicemail.
3. (the app automatically initiates a call to your voicemail access number; mine's "123")
4. End the call

What Happens:

5. I'm returned to the Dialer app, with "123" left in the phone number input field. I have to manually clear it before making another call.

What Should Happen:

5. I'm returned to the Dialer and it is in a clean state.
Keywords: foxfood
Keywords: dogfood

Updated

3 years ago
Flags: needinfo?(firefoxos-ux-bugzilla)
Whiteboard: [bzlite] → [bzlite][triagr]
Component: Gaia::Feedback → Gaia::Dialer
Flags: needinfo?(fxos.triage.duplicate)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(fxos.triage.duplicate)
Flags: needinfo?(firefoxos-ux-bugzilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1075726
You need to log in before you can comment on or make changes to this bug.