how to 'request return receipt'?

VERIFIED DUPLICATE of bug 16241

Status

VERIFIED DUPLICATE of bug 16241
17 years ago
14 years ago

People

(Reporter: info, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Hi *,

I cannot find an option to request a DN. NS4 had that feature.

Reproducible: Always

Comment 1

17 years ago
Mozilla doesn't have return receipts yet. See the dupe for more details. You
will be mailed with the progress.

Thanks.

*** This bug has been marked as a duplicate of 16241 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.