PageUp /PageDown keys does not move cursor

VERIFIED DUPLICATE of bug 4302

Status

VERIFIED DUPLICATE of bug 4302
17 years ago
10 years ago

People

(Reporter: poly, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

When composing new message in TXT mode cursor doesn't move after pressing PageUp
nor PageDown

Reproducible: Always
Steps to Reproduce:
1. Just start edit new TXT message and type more then 1 page
2. Press PageUp or PageDown


Actual Results:  Slider (and text) moves but cursor stays off screen

Expected Results:  Cursor should move one page up or down

This bug causes that selecting text while composing TXT message by holding SHIFT
and pressing PageUp or PageDown doesn't work - nothing gets selected.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 4302 ***
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.