Closed Bug 1171362 Opened 5 years ago Closed 5 years ago

[e10s] DevTools collapse when you go to another page

Categories

(DevTools :: General, defect)

40 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1068400

People

(Reporter: arni2033, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

1. Set e10n ON
2. Open new tab
3. Open DevTools
4. Paste "github.com" in adressbar
5. Press Enter


Actual results:

Github was opened, but DevTools were closed (Tested on Windows 7)


Expected results:

DevTools remain opened
I found out this happens only on about:newtab.
Component: Untriaged → Developer Tools
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068400
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.