bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Master password popup opens more than once a time

RESOLVED DUPLICATE of bug 961864

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 961864
3 years ago
3 years ago

People

(Reporter: ronald.horn, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

I only opened Firefox after Windows startup


Actual results:

Master password popup opened more than once a time.
That happens nearly evertime at firefox startup.
The popup opens up to four times.

Comment 1

3 years ago
(In reply to ronald.horn from comment #0)
> Steps to reproduce:
> 
> I only opened Firefox after Windows startup

Under Options → General, did you set “When Firefox starts: Show my windows and tabs from last time”?
Component: Untriaged → Password Manager
Flags: needinfo?(ronald.horn)
Product: Firefox → Toolkit
This can also be caused by extensions which access data locked by master password so testing in safe mode would also be useful.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961864

Updated

3 years ago
Flags: needinfo?(ronald.horn)
You need to log in before you can comment on or make changes to this bug.